Platform unavailable
Incident Report for Ambassify
Resolved
The hosting provider resolved the request routing issue.
Posted Oct 09, 2024 - 00:00 UTC
Identified
The issue has been traced back to our hosting provider. We've made them aware of the issue and they are looking into it.
Posted Oct 08, 2024 - 18:08 UTC
Investigating
API services are unresponsive
Posted Oct 08, 2024 - 17:50 UTC
This incident affected: Members, Campaigns, Messages, Reporting, Visuals, Authentication, and Mobile.