Database connectivity issues
Incident Report for Ambassify
Resolved
A recent change in our query builder introduced additional overhead on some queries overwhelming the database. We've introduced changes to the query builder that should mitigate the issue.
Posted Jan 31, 2023 - 15:13 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2023 - 11:50 UTC
Investigating
We are currently investigating this issue.
Posted Jan 31, 2023 - 11:21 UTC
This incident affected: Members, Campaigns, Messages, Reporting, Visuals, Authentication, and Mobile.