Platform unavailable
Incident Report for Ambassify
Resolved
The platform has been stable for the last 45 minutes. All issues seem to have been resolved.

You can find the issue over at our hosting provider here: https://status.heroku.com/incidents/2385
Posted Nov 26, 2021 - 08:46 UTC
Update
The platform has been stable for the last 5 minutes. We'll continue to monitor the situation.
Posted Nov 26, 2021 - 07:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2021 - 07:54 UTC
Update
The status of our hosting platform has degraded again. The Ambassify platform is currently experiencing issues serving web requests due to this issue.
Posted Nov 26, 2021 - 07:52 UTC
Monitoring
The platform seems to have stabilized, we'll be monitoring the platform for further changes.
Posted Nov 26, 2021 - 07:47 UTC
Identified
Our hosting platform is delivering requests to our application instances.
Posted Nov 26, 2021 - 07:46 UTC
Investigating
We are currently investigating this issue.
Posted Nov 26, 2021 - 07:25 UTC
This incident affected: Members, Campaigns, Messages, Reporting, Visuals, Authentication, and Mobile.