LinkedIn API outage

Incident Report for Ambassify

Resolved

LinkedIn has resolved the incident.
Posted May 20, 2026 - 15:40 UTC

Update

The "Campaigns" component was wrongly marked as "Operational" when creating the incident.

We changed its status to "Degraded performance".
Posted May 20, 2026 - 09:57 UTC

Investigating

LinkedIn API is experiencing issues with their servers.

You can see the incident on their Status Page: https://www.linkedin-apistatus.com/incidents/p2fpnpjbjym0

The incident causes some API requests to time out unexpectedly, which affects Ambassify. You might not be able to connect your LinkedIn account for sharing, for example.

There's unfortunately nothing we can do except to wait for LinkedIn to solve the incident on their end.

We apologize for any inconvenience.
Posted May 20, 2026 - 09:56 UTC
This incident affected: Campaigns.