Twitter API Share is not working
Incident Report for Ambassify
Resolved
The issue has been resolved and API share is restored.

Twitter has let us know that it will not allow us to add @mentions to tweets anymore as it considers this spamming. As a result we have removed the ability to @mention people in tweets from Ambassify. We will remain in contact with Twitter to figure out if an exception can be made.
Posted Apr 16, 2021 - 08:23 UTC
Update
We have reverted Twitter sharing to use the Twitter popup instead of API while we wait for the issue with Twitter's API to be resolved. Advocates will be able to share on Twitter in the mean time.
Posted Apr 15, 2021 - 16:50 UTC
Identified
Twitter has cut off our access to their API without warning. We are currently in communication with them to resolve the issue.
Posted Apr 15, 2021 - 16:30 UTC
This incident affected: Campaigns.