Import Sources for Instagram are not showing posts
Incident Report for Ambassify
Resolved
We have implemented a solution using new Instagram APIs. Customers wanting to use Instagram Import Sources will have to reconnect their Instagram to Ambassify.
Posted Dec 06, 2024 - 14:24 UTC
Identified
A change in Meta's APIs has caused our Import Sources for Instagram to stop working. We are currently working on restoring the functionality.
Posted Dec 06, 2024 - 09:01 UTC