Connectivity issues
Incident Report for Ambassify
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:14 UTC
Monitoring
The hosting provider has identified the issue and has implemented a fix. All Ambassify services are reachable again and we we will be monitoring the situation.
Posted Jun 21, 2022 - 07:13 UTC
Identified
An upstream hosting services provider is currently experiencing network issues.
Posted Jun 21, 2022 - 07:10 UTC
This incident affected: Members, Campaigns, Messages, Reporting, Visuals, Authentication, and Mobile.