Ambassify is unreachable
Incident Report for Ambassify
Resolved
There were issues with our SSL certificate provider. We have been able to resolve it and the SSL certificates have been renewed. Ambassify is available again.
We've put in place some extra monitoring alerts which should help us prevent issues like this from happening in the future.
Posted Jul 15, 2022 - 06:55 UTC
Investigating
We are currently investigating this issue.
Posted Jul 15, 2022 - 06:33 UTC
This incident affected: Members, Campaigns, Messages, Reporting, Visuals, Authentication, and Mobile.