Issues connecting to Facebook
Incident Report for Ambassify
Resolved
Facebook has reviewed our appeal and has re-enabled our Facebook App. Access to the API has now been restored and all functions are functional again.
Posted Sep 20, 2023 - 06:56 UTC
Identified
An automated process at Facebook has restricted our API access.
An appeal has been submitted and we are awaiting their response.

During this time you might not be able to sign in using your Facebook account or share on Facebook.
Posted Sep 19, 2023 - 10:11 UTC
This incident affected: Campaigns and Authentication.