Database unreachable
Incident Report for Ambassify
Resolved
The incident was triggered by a monitoring process running out of memory. We'll be re-assessing memory budgets for these processing and updating where necessary.
Posted Jun 22, 2022 - 14:12 UTC
Update
Database connectivity has been restored, we are investigating the incident.
Posted Jun 22, 2022 - 14:03 UTC
Investigating
We are currently investigating an issue with one of our datastores which is currently unavailable.
Posted Jun 22, 2022 - 14:01 UTC
This incident affected: Members, Campaigns, Messages, Reporting, Visuals, Authentication, and Mobile.