Investigating platform instability
Incident Report for Ambassify
Resolved
We've identified and remediated some servers incorrectly being tagged as unhealthy by our loadbalancer.
Posted Oct 18, 2023 - 08:37 UTC
Investigating
Our monitoring has detected some instability on the platform. We are unsure of the scope of the issue at this time and are currently investigating.
Posted Oct 18, 2023 - 07:31 UTC