Degraded performance
Incident Report for Ambassify
Resolved
The hosting provider has swapped out a faulty software component restoring regular operation.
Posted Mar 01, 2021 - 11:09 UTC
Monitoring
We have identified an issue with one of our hosting partners and applied a workaround that should resolve most of the problems while we wait to hear back from them. Currently monitoring the effects of the workaround.
Posted Feb 04, 2021 - 13:01 UTC
Investigating
We are currently investigating performance issues on some of the platform components.
Posted Feb 04, 2021 - 11:00 UTC
This incident affected: Members, Campaigns, and Mobile.