Platform stability issues
Incident Report for Ambassify
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 10:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 10:30 UTC
Identified
Due to an issue at our hosting provider we are seeing an elevated level of errors.
Posted Oct 13, 2021 - 10:29 UTC
This incident affected: Members, Campaigns, Messages, Reporting, Visuals, Authentication, and Mobile.