Can't mention people in LinkedIn share messages

Incident Report for Ambassify

Resolved

LinkedIn has fixed the issue; you can once again mention people in your LinkedIn share messages.
Posted Feb 10, 2025 - 12:30 UTC

Update

LinkedIn has confirmed the issue and is investigating.
Posted Jan 31, 2025 - 13:01 UTC

Identified

The LinkedIn API is experiencing problems and you may see errors when you try to mention people in LinkedIn share messages in our campaign builder.

We have submitted a ticket to LinkedIn support.
Posted Jan 31, 2025 - 10:32 UTC
This incident affected: Campaigns.