Facebook API Connection
Incident Report for Ambassify
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 09:09 UTC
Investigating
An updated Facebook policy requires our connection with Facebook to be reviewed again. We've provided Facebook with all the required information.
Posted Mar 07, 2024 - 08:39 UTC
This incident affected: Campaigns and Authentication.