Platform unavailable
Incident Report for Ambassify
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 17:15 UTC
Monitoring
Our hosting has stabilized. The Ambassify platform is usable again. We'll continue to monitor the platform.
Posted Oct 09, 2024 - 16:30 UTC
Identified
Our hosting provider has acknowledge an issue with their hosting infrastructure and is currently working to address the issue.
Posted Oct 09, 2024 - 13:56 UTC
Investigating
Our hosting providers looks to be having similar issues as those last night. We are looking to resolve the issue with them.
Posted Oct 09, 2024 - 13:01 UTC
This incident affected: Members, Campaigns, Messages, Reporting, Visuals, Authentication, and Mobile.