Heroku security notification
Incident Report for Ambassify
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 08:39 UTC
Monitoring
Investigation continues
Posted Apr 28, 2022 - 13:50 UTC
Investigating
While waiting on more information from Heroku we did our own research and found that there is currently no sign of us being affected by this security breach.
We will continue to monitor this incident.
More information about the incident can be found on the Heroku status page: https://status.heroku.com/incidents/2413
Posted Apr 21, 2022 - 12:52 UTC