Links shared on LinkedIn aren't properly tracked and don't show configured previews

Incident Report for Ambassify

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 11:14 UTC

Update

We have identified the problem. The problem was introduced on March 13th at 11:50. Since that time, links shared through our LinkedIn API integrations were missing their tracking and metadata customizations so on those shares the previews might differ from what was configured and clicks on those shared links will not be tracked.

We have resolved the issue.
Posted Mar 18, 2025 - 11:14 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 18, 2025 - 11:03 UTC
This incident affected: Campaigns.