API shares on Instagram Professional do not work

Incident Report for Ambassify

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 14:52 UTC

Investigating

Since at least this morning, Instagram's API seems to be unable to fetch media from our assets URLs.

As a result, Instagram's API is unable to upload our media to their servers, and posts cannot be created.
Posted Apr 02, 2026 - 14:04 UTC
This incident affected: Campaigns.