Community not loading

Incident Report for Ambassify

Resolved

This incident has been resolved
Posted Nov 26, 2025 - 08:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2025 - 08:24 UTC

Investigating

We noticed an issue for non-white label customers when loading a community, where users are presented with an error.
Posted Nov 26, 2025 - 08:20 UTC
This incident affected: Members, Campaigns, Messages, Reporting, Visuals, and Authentication.